Is there currently a problem controlling devices through the app?

For the past few weeks everything was working flawlessly and I was able to control my ESP8266 from both the website and from the android app. In the past few days the app cannot communicate with the device. I click the device name and nothing shows up. I tried issuing a new token, but the behavior is the same.

Is there some known problem right now?


Hy @jonspieg! I’m using the app constantly and it works fine.

Sometimes, if I leave it open in a device window it’s necessary to return to main menu for get a correct connection but, it’s the only problem that I have detected.

Hi @jonspieg what is the Android device you are using? We recently updated the SSL certificate of the server and the console, but it should not be a problem. I have tested it right now and it works! For the web console I recommend you to clear the browser cache.

Thanks for the reply :slight_smile:

I tried it on both lg G3 and G2 and it doesn’t work. I did notice I had to clear cache and hard reload the site today and thought it might be related to my app problems…

I have slightly modified the server certificate chain. Did it change anything in the app? By the way, can you access the web page or community from your mobile phone?.

I can login to the console.thinger from my phone and see my dashboard updating (BTW, the homepage seems to have broken https connection from mobile), however the app still displays an empty device.

Yep, then the problem is related with the SSL certificate. Your mobile phone seems to not support COMODO certificates, which is indeed a problem. Will try to find a solution, without having to reissue new server certificates with the old provider. What is your Android version?

my android version is 5.0