invalid JSON content

When I send information with http protocol, this error is received. What is the reason?

Hi, try to validate the JSON payload with a tool like this:, just in case there is some typo on quotes or similar.

“Temperature” ; " humidity" …resources Where should it be defined on the thinger platform?

These values are not defined by the platform, are defined and sent by the device. Did you check the JSON with the link I posted?

Yes, I checked and it didn’t seem to be a problem !! :roll_eyes:

POST /v3/users/admiral_v/devices/sim808/callback/data HTTP/1.1
Authorization: Bearer eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJqdGkiOiJEZXZpY2VDYWxsYmFja19zaW04MDgiLCJ1c3IiOiJhZG1pcmFsX3YifQ.mfJePEVsMnJ7vyBp_XXXXXXXXX_vX2wKa4D4gSh0
Content-Type: application/json
Content-Length: 86


I have tested this online service ( and it is not working fine when executing the query (it is done by their servers, not the browser). It also fails to me, but the same data is working with this chrome extension, but you can use Postman or similar. I also tested with curl and everything is working fine.

Curl example (it is returning a proporty in the callback)

Thank you very much I tried another online service ( and the problem was solved