I have been working on OTA programming but cannot find my target device when i hit on the Select Target Device πŸš€

Did you set up the extetnsion as β†’

If so, maybe you are affected by other situation, here you have the solution β†’

ESP8266 & ESP32 VSCode OTA Support - General - The Internet of Thinger

Setting β€œhttp.systemCertificates”: false, still does not show my target device

Hey @emmanuel_arthur

You showed us User settings in vscode, do you have the same configuration in Workspace settings? as for vscode Workspace settings override user settings.

See my post:

yes i paste the same access token as the user

i have the same access token on both the user and the workspace but still no does not show the target device